Issue:
Some users may receive an unexpected "Your nTop Account Setup" message from no-reply@ntop.com. The licensing system sent this automated message with instructions for creating an account and setting up a password. However, these users may already have an active account.
Applies to:
- nTop
- Cloud Licensing
- Local Licensing
Cause:
Upgrading a trial account to a customer or student license, extending to the subscription date, or system changes to the user's account by the Organization Administrator or nTop Support may trigger these messages.
Solution:
If your account is working normally, you may disregard the message. If you experience any issues, contact support for assistance.