Issue:
After installing, changing passwords, or logging out, a sign-in prompt will display when starting the software. Some users may encounter the message:
Unable to connect to nTop's license server. Please contact your IT department
and have them review the Licensing Quick Start Guide above.
Applies to:
- nTop
- Cloud Licensing
Cause:
There are a few reasons the login screen may display this error message.
- Security settings are blocking the software from contacting our database.
- An unstable internet connection is preventing the software from communicating with us.
Solution:
The user's organization may need to allowlist nTop servers or adjust security settings. Please review the following articles for assistance:
If the issue persists, we may need to connect with your IT department to fix the problem.