Issue:
"[E] Expired local license" error
Applies to:
- nTop Automate
- Local License
Cause:
Using a local license before and need to switch that to cloud licensing.
Solution:
- You must remove the file (%APPDATA%\Roaming\nTopology\license.lic), launch nTop, and log in. This will ensure that the next time you launch nTop Automate, it runs with the saved nTop login.