I am running into "License server machine is down or not responding" error

Issue:

License server machine is down or not responding.
See the system administrator about starting the license server system, or make sure you're referring to the right host (see LM_LICENSE_FILE).

Feature:       ntop_full

Hostname:      https://license.ntop.com/

License path:  @https://license.ntop.com/;

FlexNet Licensing error:-96,7.  System Error: 11001 "WinSock: Host not found (HOST_NOT_FOUND)"

Applies to:

  • Cloud Floating
  • FNP Floating

Cause:

Entering server address while on Cloud Floating license. The Server address input is to be used only for the FlexNet FNP Floating license (Getting Started with FlexNet Floating)

Solution:

1. Click the License Settings tab in the Sign-In window.

2. Clear the Server Address input.

3. Restart nTop

4. Check to see that you have cleared the input. 

5. Login with your credentials.

clear_server_address.gif

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