As an Org Admin, how can I add a user to my organization when there is an error?

Issue:

When attempting to assign a license to an end-user, the Org. Admin encounters the error message "The following action cannot be performed; please contact support@ntop.com."

add_user_error.png

Applies to:

  • nTop User Dashboard
  • Org. Admin

Cause:

The most likely cause is that the end-user previously acquired an account, and the associated email is linked to a separate organization. End-users may only be part of a single organization.

Solution:

One of our Support team members can reassign the end user to your organization. Contact nTop support to request this change.

More on this topic:

Keywords:

 licensing add user org admin organization administrator can't org 
Was this article helpful?